Home
Event Log Explorer Help Prev Page Prev Page
Welcome
Introduction
Using Event Log Explorer (Basics)
Opening Event Log
Opening Event Log Files
Viewing Event Logs
Viewing Event Properties
Sending Event Log to Printer
Event Log Explorer Concept
Workspaces
Computers Tree
Log Views
Log API
Advanced use
Filtering events in Event Log Explorer
Pre-filtering events (log loading options)
XML Query Filter
General Filter
Quick Filter
Linked event filter
Bookmarking events
Exporting Event Logs
Backing up Event Logs
Save Event Log As File
Automatic Event Log Backup
Backup batch
Add Computers Wizard
Log properties
Credential manager
Analytical reports
Event Alerter
Custom columns
Computer properties
Color coding
Task scheduler
Command line options
Preferences
General
Log View Defaults
Log Loading Options
Appearance
Workspace
Confirmations
Log files
Print
Updates
User interface elements
Main menu and toolbar
Event Log View
Event list
Control toolbar
Description box
Event list context menu
Computers Tree
Add Computer to Tree
Add Group to Tree
Remove Computer or Group
Sorting Items in Tree
Computers tree context menu
Filter/Search Window
Select computer dialog
Peer-to-peer network issues
Tools
Event log backup utility
License Agreement

Using Event Log Explorer (Basics)

In this section:

Opening Event Log

Opening Event Log Files

Viewing Event Logs

Sending Event Log to Printer

 

Opening Event Log

When you start Event Log Explorer first time, you will see an empty log view area and computer tree with your local computer.

To open an event log from your local computer, click on near the computer name in the computer tree. This will expand the computer node to show all event logs available. Double click on the log name you want to display - this log will be opened in the log view area.

To open en event log from a remote computer, add this computer to the computer tree. To add a computer to the tree, select Tree->Add computer from the main menu or just click . When the computer appears in the tree, expand it and select the desired event log. See also Event Log API

Opening Event Log Files

To open en event log file select File->Open Log File->Standard or File->Open Log File->Direct or click . Browse for file and click OK. Standard open allows you to open .evt files on Windows NT, 2000, XP and .evtx on Windows Vista. Direct open allows you to open .evt files on all opearting systems. See also Direct Access to Event Log Files

Viewing Event Logs

Event log view displays events as a multicolumn list. By default newest events are on the top.

To sort the list by a certain column, click on the column header. Click a second time to reverse the sort order. To sort event list from the oldest events to the newest or visa versa, select View->Oldest First or View->Newest First from the main menu.

If you open several event log views, you can switch between them using Ctrl+Tab key combination.

To navigate between events in a log view, use mouse, arrow keys or a navigator bar in the upper left corner of the log view.

A bottom side of event log view contains Description Box. It displays event description or binary data associated with the selected event. View->Show Description Box allows you to hide or show this box.

See also: Event Log View

Sending Event Log to Printer

To print current event log view, select File->Print from the main menu or click .
Select File->Print Preview or click to preview the output before printing.

 © 2005-2015 FSPro Labs. All rights reserved.

Converted from CHM to HTML with chm2web Pro 2.85 (unicode)