Home
Event Log Explorer Help Prev Page Prev Page
Welcome
Introduction
Using Event Log Explorer (Basics)
Opening Event Log
Opening Event Log Files
Viewing Event Logs
Viewing Event Properties
Sending Event Log to Printer
Event Log Explorer Concept
Workspaces
Computers Tree
Log Views
Log API
Advanced use
Filtering events in Event Log Explorer
Pre-filtering events (log loading options)
XML Query Filter
General Filter
Quick Filter
Linked event filter
Bookmarking events
Exporting Event Logs
Backing up Event Logs
Save Event Log As File
Automatic Event Log Backup
Backup batch
Add Computers Wizard
Log properties
Credential manager
Analytical reports
Event Alerter
Custom columns
Computer properties
Color coding
Task scheduler
Command line options
Preferences
General
Log View Defaults
Log Loading Options
Appearance
Workspace
Confirmations
Log files
Print
Updates
User interface elements
Main menu and toolbar
Event Log View
Event list
Control toolbar
Description box
Event list context menu
Computers Tree
Add Computer to Tree
Add Group to Tree
Remove Computer or Group
Sorting Items in Tree
Computers tree context menu
Filter/Search Window
Select computer dialog
Peer-to-peer network issues
Tools
Event log backup utility
License Agreement

Main menu and toolbar

Main menu command Toolbar button Command description
File -> New Workspace
closes the current workspace and creates a new one.
File -> Open Workspace
closes the current workspace and opens saved workspace from a file.
File -> Save Workspace
saves opened workspace to a file.
File -> Save Workspace As
saves opened workspace to a new file.
File -> Open Log
shows the Open Log dialog and lets you open an event log.
File -> Open Log File
shows the Open Log File dialog and lets you pick an event log file to open.
File -> Merge Log   opens event log and merges it with the current event log view
File -> Merge Log File   opens event log file and merges it with the current event log view
File -> Save Log As -> Save Event Log (Backup)
performs full event log backup.
File -> Save Log As -> Save Displayed Events
saves the displayed events into .evt file.
File -> Save Log As -> Save Selected Events   saves the selected events into .evt file.
File -> Clear Log
removes all events from event log.
File -> Log Properties
displays Log Properties dialog for active log view. See also: Log Properties, Computer Properties.
File -> Close
closes current event log window.
File -> Close All
closes all opened event log windows.
File -> Export Log
exports active event log view into different formats.
File -> Print Options
selects the style in which event logs will be printed.
File -> Print Preview
displays active event log view in the print preview window as it would appear when printed.
File -> Print
prints active event log view.
File -> Preferences
displays Preferences dialog to set up Event Log Explorer.
File -> Language   selects user interface language.
File -> Quit
quits Event Log Explorer.
 
 
Tree -> Add Group
shows the Add Group dialog and lets you create a new group in the computers tree.
Tree -> Add Computer
shows the Select Computer dialog and lets you add a new computer to the computers tree.
Tree -> Add Computers Wizard
shows the Add Computers Wizard and lets you add several computers to the tree.
Tree -> Remove
removes a selected computer(s) or group(s) from the computer tree.
Tree -> Export
exports computer tree to XML file.
Tree -> Import
imports computer tree from XML file.
Tree -> Connect with different credentials
displays Connect To dialog and connects a remote computer. See also: Credentials conflict.
 
 
View -> Show Grid Lines
shows/hides grid lines in the current event log view.
View -> Show Event Descriptions
shows/hides event descriptions box in the current event log view.
View -> Description in line
shows/hides event descriptions in the event list.
View -> Configure columns
displays Configure columns dialog and lets you hide/show event log fields.
View -> Rename
changes capton of the current log view.
View -> Newest First
sorts the active event log view from the newest events to the oldest.
View -> Oldest First
sorts the active event log view from the oldest events to the newest.
View -> Filter
shows the Filter dialog to filter events on a specific criteria.
View -> Clear Quick Filters
cancels all quick filters of the active event log view.
View -> Clear Filter
cancels all filters of the active event log view.
View -> Filter enabled
enables and disables active event filter. This lets you easily rollback to unfiltered state, and subsequently reactivate your filter.
View -> Find
shows the Find dialog to search for an event that meets a specific criteria.
View -> Find Next
searches for the next event that meets the criteria, that you entered the last time in Find dialog for a current event log.
View -> XML Query
displays XML query dialog.
View -> Log Loading Options
displays Log Loading Options dialog.
View -> Loading Options Enabled
enables and disables loading options prefiltering. This lets you easily rollback to unfiltered state, and subsequently reactivate your filter.
View -> Only Recent Events After Refresh   After every log view refresh, Event Log Explorer will display only new events that appear since the last refresh/load.
View -> Description Server   displays Description Server dialog.
View -> Time correction   sets time correction for current log view. You can also choose UTC time.
View -> Color coding   shows/hides Color coding dialog to color code events.
View -> Event Properties   shows/hides Event Properties dialog for the current event log view.
View -> Auto-refresh
enables/disables event log view auto-refresh. When enabled, current event log will be automatically reread every Auto-refresh interval.
View -> Auto-refresh interval
changes auto-refresh interval for current event log.
View -> Refresh
rereads an active event log. Please note, Refresh command resets all Quick filters.
 
 
Event ->Copy to Clipboard
copies selected events in the active event log view to clipboard.
Event ->Bookmarks ->Toggle Bookmark
bookmarks/"unbookmarks" current event in the active event log view
Event ->Bookmarks ->Next Bookmark
moves selection to the next bookmark.
Event ->Bookmarks ->Previous Bookmark
moves selection to the previous bookmark.
Event ->Bookmarks ->Bookmark by criteria   displays Find/Filter dialog and lets to to bookmark events by criteria.
Event ->Bookmarks ->Clear Bookmarks
clears all bookmarks in the active event log view.
Event ->Lookup in EventID.Net Database
tries to find information about current event in EventID.Net knowledgebase.
Event ->Lookup in Microsoft Knowledgebase
tries to find information about current event in Microsoft's knowledgebase.
 
 
Advanced -> Credentials   displays Credentials manager to set the default credentials for accessing remote computers.
Advanced -> Scheduler   displays Task Scheduler dialog to manage scheduled tasks.
Advanced -> Linked Event Filter   displays Linked Event Filter dialog for active log view.
Advanced -> Analytical Reports   creates Analytical Reports such us pitvot tables and pivot charts.
Advanced -> Event Alerter   enables you to automate event log monitoring and alert when a specific event comes. See also Event Alerter.
     
Window -> Cascade
arranges multiple event log windows in a cascade (overlapped) fashion.
Window -> Tile Vertically
arranges event log windows as non-overlaping vertical tiles.
Window -> Tile Horizontally
arranges event log windows as non-overlaping horizontal tiles.
Window -> Next
switches between multiple event log windows.
Window -> <Event Log Name>
switches to <Event Log Name> event log window.

Note: Window commands are available only for multi-document user interface.

 
 
Help -> Help
shows Event Log Explorer help.
Help -> Check for Updates
connects Event Log Explorer site and check if a new version of the program is available for download.
Help -> Feedback
opens your email client to send a feedback about Event Log Explorer.
Help -> About
shows the About box.


In addition to aforesaid toolbar commands, there is Event Filter menu on the toolbar. It lists previously saved event filters and lets you apply a filter immediately.
See also: Filter/Search window, General Preferences

 

 © 2005-2015 FSPro Labs. All rights reserved.

Converted from CHM to HTML with chm2web Pro 2.85 (unicode)